Microsoft .NET Framework 2.0, 3.0 및 3.5 설치 방법

윈도우10에서 프로그램을 설치할 때 .NET Framework 2.0, 3.0, 3.5 버전을 요구하는 경우가 있습니다. 보통 오래된 프로그램을 설치할 경우 Microsoft .NET Framework 2.0, 3.0 및 3.5 버전 설치를 요구합니다.


이 응용 프로그램은 .NET Framework 2.0이 필요합니다


윈도우10에는 Microsoft .NET Framework 4.7 버전이 설치 되어 있고, 하위 버전은 윈도우 기능에 포함되어 있습니다. 하위 버전의 Microsoft .NET Framework 2.0, 3.0 및 3.5 버전은 쉽게 설치할 수 있습니다. 방법은 아래와 같습니다.


Microsoft .NET Framework 2.0 3.5 설치 방법

제어판 프로그램


제어판을 열어 '프로그램'을 누릅니다. 보기 기준이 큰 아이콘 혹은 작은 아이콘일 때는 '프로그램 및 기능'을 누릅니다.


windows 기능 켜기/끄기


프로그램이 열리면 'windows 기능 켜기/끄기'를 누릅니다. 보기 기준이 큰 아이콘 혹은 작은 아이콘일 때는 프로그램 제거 또는 변경이 열리는데 왼쪽의 'windows 기능 켜기/끄기'를 누르면 됩니다.


.NET Framework 3.5(.NET 2.0 및 3.0 포함)


windows 기능 켜기/끄기가 열리면 '.NET Framework 3.5(.NET 2.0 및 3.0 포함)'을 찾습니다. 체크가 안 되어 있을 겁니다.


.NET Framework 3.5(.NET 2.0 및 3.0 포함) 체크


마우스로 '.NET Framework 3.5(.NET 2.0 및 3.0 포함)' 왼쪽 체크 박스를 체크한 후 '확인'을 누릅니다.


windows 업데이트에서 파일을 다운로드하도록 허용


'windows 업데이트에서 파일을 다운로드하도록 허용'을 누릅니다.


윈도우 기능 필요한 파일 다운로드 중


윈도우10은 필요한 파일을 다운로드 받고 설치를 진행 합니다.


윈도우가 요청된 변경 사항을 완료했습니다


'윈도우가 요청된 변경 사항을 완료했습니다'가 열리면 '닫기'를 누릅니다. NET Framework 2.0, 3.0 및 3.5 설치를 요구하던 프로그램을 다시 설치하면 설치를 진행할 수 있습니다. 이상 Microsoft .NET Framework 2.0 및 3.5 설치 방법이었습니다.